Web Portal Access

Why do I get the following message when I try to view my cameras online: To protect the security of the live view when you login web portal, it is required to enable the Web Portal Access first. please go to eufy Security App>Sidebar>Control Center>Web Portal Access to enable the access first.

I checked the App and I do not find the Sidebar, somehow I cannot find the setting to enable it.

Can anyone help ?

2 Likes

Had the same problem with cameras. Just getting started with the cameras and was trying them out from the web portal. In my case the message indicated the app on my cell needed to be at the 4.5.4 level. Checked via the Play Store app (Android user) and there was an update available for the Eufy app. It was 4.5.4 of the app. Installed the update. Control Center appeared in the sidebar after the update. Even though I have updates set to automatic for Google Play for app updates I guess 4.5.4 must have become available very recently. It shows January 7 as the date and today is the January 12 so seems a bit “off”; think it should have been updated autolmatically a couple of days ago if January 7 is accurate. At least in my case updating the app fixed “Security App>Sidebar>Control Center>Web Portal Access” as the control center then appeared in the sidebar.

1 Like

I have the same issue. Two days ago I was able to connect via web portal. Today I received the message. I have an iPhone with the latest version of Eufy Security App and I dont have Control Center or something else in the sidebar.

Thanks for the info Sam, I just downloaded the App on an older phone and see the settings. What is wierd is that I removed the app on my pixel phone and reinstalled the same App (same version) and don’t see that feature. – And now all is fine, even on my pixel. :slight_smile:

Thanks for the info, updated and all working :slight_smile:

Having issue viewing live feed on the desktop. Received the message “kind reminder” image but the mobile app version V4.5.3_1127 says it up to date. Any assistance would be appreciated.

Hi Lib, so you have the same issue I previously had. I had to uninstall and reinstall the Eufy App on my Android phone.

Hope this helps.

Camera views not working.

I do not have my phone sync with my desktop. What does this have to do with Web portal access?

Am having the same issue with the PIN in order to look it my cameras. Can this be fixed on the computer or the phone?

UPDATE I found the option after the android update in the control center, after a search. It generated a code number added it to the code box and I was in. Problem solved EUFY contacted me shortly when I email them
so the universe is at peace.

Do you need the code with Android app to see play back from sd card?

Eufy should explain a more in a sticky.

I am having the same problem, has anyone call eufy to let them know?

Now it’s a new message when I want to view cameras on my PC. “Establishing secure channel”
Don’t you just love when IT geeks try to improve something and screw it up?

1 Like

I hate this chasing to find a solution for something that should work. Eufy needs to clean house and hire competent workers. So frustrating!

What is this?

i have the same problem. it ask for security pin. how can i generate a security pin?

İOS app, log out then log in. Control panel will appear on side bar. Before this I’ve tried lots of times.