Door Bell and speaker volume


I have the new battery door bell and was wondering if can set the doorbell sound apart from speaker sound?

When I lower doorbell ring tone it only seems to lower speaker when talking to some one at the door and not the doorbell ding dong.

Would like the ding dong lowered and speaker higher volume.



I believe there’s a bug…

1 Like

Thanks for replying.

Is this bug still not fixed yet? I can’t find in the app where I can change the volume settings of the ring from the doorbell mic, or from the home base, or the volume of the doorbell speaker!? Can someone direct me how to change these settings?

@kleinschmatt - Still here and still broken…

We have the same issue. We have a baby at home and I can’t lower the volume of the bell. We believe this is a basic thing in any device. We started to think about returning the product and mention to this issue in our review of the product as requested by the seller. Possibly we will buy Rings and pay a little more for our peace of mind if this product continues to have issues.

1 Like

I have actually tested this on the T8210 with latest firmware and found that the sliders work just fine. The prerecorded responses are unfortunately played over the ringtone volume. This is supposedly by design.

Will they be pushing this fix to the battery doorbell?
I just purchased this to replace our Ring Doorbell, I am now having considering sending it back for a refund and putting the ring back on. It would help if they gave an update to this.

1 Like

Better off emailing support. They rarely give updates here. :man_shrugging:

I’m on ver and i’m having the same issue here. very annoying

Struggling with the volume on my phone and on the chime being too loud, Wasn’t immediately obvious but the chime volume is tucked away in the doorbell settings>indoor chime>ringtone settings>ringtone volume

But the phone volume is annoyingly high and didn’t respond to the app

I have the same issue… I hope there will come an update…

After contact with support I got the following answer.

I understand your concerns and I have confirmed with the product engineer team regarding this design, at the current firmware, both the Voice response volume on the live view page and the doorbell ringtone volume is controlled by the button “doorbell ringtone volume”. I have forwarded your valuable feedback to our associated staff and department and hope they can take serious consideration of improving this setting in the next firmware version!

So fingers crossed :crossed_fingers:

Hi all,

I had just installed the home base + Two eufyCam 2C and the video doorbell 2K(battery-powered).

I had the same issue of not been able to set the volume down of the home base speaker when ringing the doorbell. I found that going to the setting options- Indoor Chime- Homebase as Chime- there you can adjust the Homebase ringtone volume.

The only downside is that it only lets me to put the volume down on the default tone, I think it’s not a big issue.

Hope it helps as for a moment I had the same frustration of you guys.


Go into devices
Click on homebase
Adjust ringtone volume