Wired doorbell doesn‘t stop ringing

When I connected my new Eufy Video Doorbell with the wires of my installed old doorbell the bell is constanly ringing without pushing the button of the Eufy Video Doorbell. Has anyone an idea what I‘m doing wrong?


I have the same problem. My existing doorbell (only ding dong) keeps ringing when I connect it to the back of the Eufy wireless doorbell. Does anyone have a solution to this problem?

1 Like

The old one

If checked the voltage at:

  • the open wires where the old doorbell was connected to
  • the same wires now connected to the new eufy wireless doorbell
  • at the connectors of the chimes
    Im all three cases I measure 24V. I‘ve now disconnected the chimes in that way, that I get the 24V at the doorbell wires. But the eufy doorbell doesn‘t get charged this way.

So now I have still an not operating chimes and the eufy doorbell is not being charged :disappointed_relieved:

Any solution on this? I have the same issue.
Not exactly the same, as when the Eufy Doorbell button is pressed, the old doorbell starts ringing and won’t stop.

If you have things correctly wired, the power icon should change from a battery to a green plug symbol. That tells you the doorbell is being charged. 24 volts should be enough to charge the doorbell. Sounds like you have a high resistance connection either at the chime or between the chime and the doorbell. The voltage is correct, but there isn’t any current to charge the doorbell. You could disconnect the wiring and run an ohm check of the wires from the chime to the doorbell. 18 ga. wire has a resistance of 6 ohms per 1000 ft. so depending on how far away the chime is from the transformer, you shouldn’t have more than a couple of ohms down and back.

Need to disconnect the old chime. If your transformer can’t source enough current, the existing chime will drop most of voltage before it gets to the doorbell. Most existing doorbell transformers are only 10 VA or so and that’s not enough with the chime still in the circuit. Eufy specs are 16-24 volts at 30 VA. With the existing chime out of the circuit, the only drop will be the doorbell and even a smaller transformer should charge the battery. It will just do so slower than one with the correct VA rating.

1 Like

Also having this issue. The indoor unit chimes every minute or so, even when power to the doorbell is removed by flipping the breaker.

Any advice would be useful.

I take it this is about the wired 2k doorbell, not battery doorbell.
In that case you may need to disconnect the indoor (old, existing) chime and connect the wired accordingly. It’s not used anyway.

Any luck @justinpizza ?Same issue, rings every minute!

Same issue…the indoor plug in chime keeps chiming every minute or so…and I have no power to the doorbell…I jumpered the old chime…just like the instructions and nothing…so frustrating and I’ve gotten no support…so disappointed

Have you tried changing the indoor chime device setting? I have the wireless doorbell, so not exactly the same as yours, but there is a menu choice for indoor chime that has several options. If you have that setting try changing the options to see if it changes the behavior.

If you powered the doorbell off and still have the chiming, it has to be either a bum chime or some kind of interfering signal. Maybe move the chime to a different location and see if that helps.

This does not apply to the wired doorbell, only the battery variant.

I had the exact same issue. I was pulling power from a 16 volt transformer and I was having the same issue. I swapped it out for a 24-volt which seemed to solve the issue. I assume it must have been a resistance issue based on the the length and gauge of the wire.

Same problem after re-connecting doorbell wiring after re-work (removed 15° mounting plate). Every 30 seconds. Removing doorbell in app and resetting it to factory defaults (and chime still ringing every 30 seconds) then adding doorbell back to app and re-syncing to chime didn’t stop the 30 second chiming. Finally stopped when I removed doorbell from app, then removed the rotating plug on back of the chime and re-connected it, then plugged chime back in and re-added doorbell to app then re-synced to chime. Factory reset for chime? After holding mouth correctly?

1 Like

I tried above and this tip worked perfectly. The indoor chime stopped ringing. Thanks.

Have you connected the jumper cable in old chime connecting Trans and Front/Back?

I may have found a solution. Mine was chiming every few minutes. I have the wired version. What didn’t work: resetting the doorbell or updating the software. What did work: cut the power to the bell. Moved the chime to another socket further away. Reconnected the power. Strangely the unit needing setting up again (hopefully this is not the case every power outage). Repaired the buzzer with the unit. My voltage is 10VAC. The first time and most recent setup the unit said the transformer could drive the unit. The time before it said it was not, so this could be a possible cause, but it is working fine at 10V. I moved the chime rom an old loose socket to a newer one, which could be the issue. The distance is the other factor. Maybe this is the issue. Or it could be the order of powering up. Chime was plugged in first, then power was reconnected before going through setup procedure. Many thing to try, but touch wood, it’s stopped false chiming.

I had the same issue and this solved it - thank you!