Unable to connect to Homebase (-3)

Anyone having issues connecting to their Homebase or cameras? Is Eufy down again?


I’ve had this before but unfortunately I’ve never found out what it means.

1 Like

Could not login too the app, error 503 bad gateway error. Server issues again! Never had these issues with my Arlo cameras, never. Now twice in a few months. They are SECURITY CAMERAS!


They are not even addressing any of these problems now and there a lot problems by looking at this forum and Reddit. Looks like the cam 2 has the most problems.

Really wanted to buy the indoor 2k camera. Think I’ll wait.

1 Like

Guys, just because you don’t see them posting or giving updates everyday does not mean they are not addressing the issues. This forum was created to bring users together, the select staff who are here also have other jobs within the company and that generally keeps them busy and occupied so they cannot post updates 24/7 hence why they are looking for moderators.

I know it can be frustrating when things don’t work and we don’t get answers right when we want them. But the fact remains if you have issues your fastest response is and will almost always be to call or email support. Now keep in mind their emails are generally replied to Monday through Friday, the weekend is reserved for maintenance and time off.

After the last big server down time they did say they were going to do better at communicating. Their issues are on going and by the looks of it very long time and not getting any better.

Now adding moderators is that people with in their business who knows what going on or people from this forum who will not be able to answer because lack of knowledge.

No one has asked them to post 24/7 but people have been asking the same questions over and over again and have for the most part not had any reply and when they have it not really answer the question.


Same issue here: System works fine with 5 cams since I bought the system.

Last week red / blue light was shown (update done?). System says without any stops over 24 h that I have to setup the system in the App. App states that I have to remove (!!!) all cams, restart the HomeBase 2 and then add and sync manually all cams again. This took round about 1 h to do so. HomeBase 2 has now latest firmware.

Afterwards system works fine again for about one week. This morning the same issue: blue / red LED and system says that I have to setup the system in the App. App states that I have to remove all cams, restart the HomeBase2 and then add all cams again…

This is …

When will this issue be solved and why do I have to remove, add and sync all cams over and over again?

Eufy - this is a disgrace, I have had to constantly reset my Homebase 2 recently to get my cameras to work.

Why are your products not sent into huge testing before release, this is now beyond a joke. Server issues, update issues.

Such a great camera, let down by poor software and terrible server issues.

I wish amazon or Apple would invest in the cameras and use what they are good at to make them work, such a shame as the cameras are very very good!!

And I honestly do not think anyone is even looking into this issue now…I’ve always said it’s not run like a security company, it’s run like a company who make phone chargers and vacuum cleaners…and security is NOT priority, they will get someone to have quick look at it on Monday lunch time, if they have time…while thousands of us have no cameras!!

I have had poor customer service on a floodlight issue, 2 weeks them emailing me things to try and then asking me to try it all again…what make me laugh is when they said 180mb broadband might not be enough for the camera to operate!!! Hmmmmmmmm

1 Like

It is not mentioned as a requirement to have a 180mbit connection to get the HomeBase2 and cams to work :wink:

I’m with all those that feel nothing is being done. If it is it’s way too slow. In the short time (2 months) I’ve seen more broken by firmware and app updates than were fixed. I have a list of crap and it has been eating at me. I reached out earlier this week about a timestamp issue on 1 of 3 cameras that occured from the last homebase 2 update. While waiting on a second response from them I sent a fairly tough email about false advertising and shit just not working. I demanded a full refund minus the 2 small refunds they already gave me for my trouble. $40 refund on 1 camera because I was telling them Activity Zones do not work. $15.93 refund on the doorbell because facial recognition picked 5 things on my porch and every frigging tire it could find. I am now sitting on a return label for all the devices. I still want to like the equipment. The concept is there. The brains to fix it and in a timely manner is not. Just before I wrote this I reset my homebase and added my 3 cams back. It did not fix my timestamp issue. I would like to see one more update then make up my mind. I’m afraid I know what the outcome will be.


Wonder what they have done with all the returns they must have had?

LOL. I’m sure some of us are using them. :slight_smile:


Yeah that’s what I thought.

I‘m still having this problem. Cant connect by cellular. Only wifi works fine, but I want to see the video when I am not at home :rage:

Sometimes my homebase shows the error -11

Just a thought. Maybe on your phone you have some data restrictions setup or battery restrictions. You may look into that.

Thanks for your help, nur there are no restrictions. Everything worked since 6 month and suddenly a view days ago this issue started.

hello i have the same problem on a motorola g8 power with android 10 when i want to connect via cellular. Via wifi is fine.
Motorola with Android 6 works fine, whether it’s wifi or cellular.
I have already uninstalled the application several times, cleaned its memory, granted various permissions and it does not do anything. Please help!!!
HomeBase is updated.

I have 3 camera 2c. Just added 2 camera 2 for exterior use and now Unable to can’t connect to home base -3.

Geofencing comes and goes.

Any solution?

what I know with past issues of using the Arlo camera and coming across this same problem, It came down to your wifi network utilizing ipv4 which some cellular networks no longer use and thus is blocked or restricted from accessing things that utilize it. You would have to go into your home router settings and configure ipv6 in order for it to work properly over cellular connection. How you do this all depends on your home router/modem and how its set up.

Well looks like the error-3 has reared it’s ugly head again with my homebase 2! I only have to battery doorbells connected to it and I cannot access them. The base is on wired and I cannot wipe the memory on the homebase. What is going on?? So much for transparency and letting us know on what’s going on.

1 Like