Unable to Access HomeKit portal Indoor 2k cam

Hi I just received my Indoorcam 2k
I have addd to the eufy app and updated to no problem however I can not access the HomeKit portal in the app to enable HomeKit, when I click it just does nothing! Any help please? Thanks


Same here. not possible to add to HomeKit.

Same here with the pan/tilt cam

Same problem here

same here . No reaction after pressung the button

On the Apple site this camera isn’t HomeKit ready yet

Same here.

Yeh, HomeKit portal doesn’t work for me either.

Same here. Didn’t get a micro SD card as I bought the camera to use with HomeKit so it’s useless until this is fixed

Good to know I’m not the only one. Was getting so frustrated

1 Like

Does the camera have a homekit code on the back/base? You may be able to add directly from the home app. That is how the eufycam 2 worked. I didn’t need to use the eufy app at all.

Nope, need to access HomeKit portal in eufy settings to enable HomeKit

1 Like

Same here, received mine yesterday.

Update, I was able to access the HomeKit portal this morning after having no luck all yesterday. I haven’t changed anything so Eufy must have.

I’ve installed mine this morning and can’t get into the HomeKit portal as well. I get the little turning icon and then nothing. Is the cam sorting things out in background and it can be added tomorrow? This can’t be the normal procedure?!

I received the pan&tilt yesterday. I set it up with the eufy app and the firmware was updated automatically.
But even with reset of the camera, reinstall of the app, using severel iOS devices, the camera can not be pushed into home kit.

So this morning I fleets the eufy app and re-installed it, restarted the camera and was able to access the HomeKit portal and add successfully to HomeKit. What a farse!

1 Like

Followed your steps, still not working

All I can say is try it again tomorrow, you’re not the only person with this problem seems it’s Eufys flaky systems

Same here.