System disarms automatically

My Eufy security system has disarmed itself both times I arrived home. I actually don’t want it to do this and I do not have Geofencing enabled. I want to use the system manually via the keypad but each time I arm it and leave, I come home and it’s disarmed.

Nobody else is on my account so it’s not them. Anyone know why this is happening?

1 Like

Strange that this is happening. I have had no such problem yet with the keypad or automatic disarm. I do notice that the prompt volume setting is resetting itself…
Can you see in the Events tab of the app what it states caused the disarm?

Nothing in events, that’s what’s so weird! It just shows “door opened… door closed…door opened… door closed” but nothing about system being disarmed. I did turn off notifications for system changing mode so I will re-enable them and test again.

How do you know the system is disarmed, it doesn’t sound the alarm?
Are you on homebase version

Well I open the front door and the keypad shows Off is selected. I check the app and sure enough, it’s set to Off.

I keep forgetting to periodically check the status while I’m out to see when it’s actually disarming.

Oh and yes, firmware is all up to date.

I don’t know how many devices you have connected to the homebase, so this may be a hassle, did you try to reset the homebase? It’s known to sometimes solving strange issues.

A reset may be unnecessary as I think I may know what’s going on.

I just discovered this thread: Keypad won't change security mode "some devices need bypass"?

This is exactly what I was doing but I had the prompt volume set low so I did not hear the warning from the base station that the door sensor needs bypass confirmation.

So the problem isn’t that it auto-disarms, it’s that I’m not confirming the bypass and the system is not arming at the end of the leave delay.

I’ll test again and confirm if this solves it.

However, a notification to the app explaining “door sensor triggered, bypass required” would go a long way to avoiding this confusion!

Okay, so it was never armed to begin with.
According to the manual, in your case, the buzzer would buzz for 5 seconds continously and/or the cross and check button would blinks for five seconds.

Yeah, maybe that’s all it is. Personally, I feel like the app should have a way of designating contact sensors as entryways so that they are ignored during the leaving delay. In a traditional alarm system, it doesn’t matter if you open the door before arming the system, as long as it closes before the delay ends.

Again, I will check as soon as I can and confirm exactly what happens in case the mystery isn’t quite solved.

It probably takes the state as it is when you leave, and based on changes it will trigger an alarm.
Maybe it’s more like a ‘hey this door is still opened, make sure this is what you want’ kinda feature.

Now I’m really confused. I tried arming the system with all doors closed. It began the leave delay beep from the keypad. I then opened the door, exited and closed the door. As soon as the delay beep finished, the alarm sounded and I got a notification to say the front door (which I left via) had triggered it.

Maybe I will need to reset the whole thing after all as it is not working well…

This sounds suspiciously like the problem that existed in homebase firmware…

I’ve just got used to doing the override thing now. It’s annoying but if that’s the way it works then whatever. Maybe they’ll fix it one day.

I’m having a similar issues, my door is closed and all entry sensors are displayed closed yet if I hit Away on the keypad i get the “Device requires bypass” warning

Are we saying this is a known bug with a workaround to hit the tick? Any help would be appreciated, I’ve just bought the system

I have homebase 2.1.4 4h

Maybe there’s a motion sensor that was set off?
I have a door sensor, too, and have no issues with the keypad. Never had such a problem actually.

I had this issue, but it was because I had one device that was active on the system turned off. I think it will also happen when you have a device that’s set for no notification or recording. I think its meant to tell you that something isn’t normal in the system before letting you switch modes. Hitting the check mark icon will confirm you want to continue switching modes.

Thanks for your comments guys, so screenshot is my current away set up, so seems everything is set as what you would expect when leaving a property

I did think following your response John it may be because I had a motion sensor in the hall facing the front door and this was the same location where the keypad was so detected motion during switching to Away mode. However I’ve just tried to use the keypad and set it to Away upstairs which is out of sight with any sensors and still got the same issue

I can use the check mark to bypass, just the notification is annoying

Managed to figure it out thanks to your help. Had camera disabled as hadn’t fitted it yet. Once fitted and camera on, works as expected

Thanks everyone

So just too be sure. If you would use the override only because the front door is open (because you’re leaving) and you trigger that sensor, it STILL triggers after you (close the door and) are long gone and that sensor gets triggered by a burgler? Or is that sensor then overrided for the duration of the entire time that you are out?

When you change the mode through the app, did it dhow you a pop up of the disabled camera?
I noticed yesterday when my doorbell was offline, that the keypad doesn’t arm and in the app you see a bypass pop-up where it states that the doorbell is offline.