S350 odd behavior

I have auto-cruise turned off. It is set to ai tracking. When it doesn’t detect motion, every 2 minutes it will spin around as seen in the above link.

It isn’t doing the calibration, as the camera remains level.

Bad camera? Normal behavior? Infected with ghosts?

It is linked to a Homebase 3, and in the same room with it and the WiFi router.

I just got one and it is doing this as well. Any luck finding a fix?

Nothing. I have 3, and 2 constantly do this… The 3rd might also, but since it’s in the bedroom, it’s in privacy mode when I’m home.

It’s annoying, as I know they do it when I’m away, evidence by the false alarms I get while I’m at work.

I hope Eufy fixes this behavior, as they don’t recognize movement when they are doing this.

It’s a bit disheartening that this is their forum, and no response from them.

Yes it’s pretty strange, I have a couple of the older models that pan and tilt and they’ve never done this so hopefully just a software issue that can be resolved soon. I have mine storing to the SD card so the home base must not be the issue. Not sure if yours does the same, but the movement on mine isn’t near as smooth as the calibration or panning motion and vibrates while it’s doing the random turning. That’s how I figured out it was doing it since it vibrated itself off the edge of a shelf

I was thinking to get couple of theS350, but now I don t think so.
I need zoom but not moving around by itself.

Good news. The problem has solved itself. The camera is dead and will not power up…

1 Like

:confetti_ball::tada::rofl::rofl::joy:

I was seeing the same issue with a brand new S350. I even submitted a trouble ticket but then something just sort of hit me. The auto calibration description says it performs a calibration after every detection. I thought, maybe it’s triggering on AUDIO events as well as video. I disabled audio detection and sure enough, no more camera pivoting back and forth every minute or so. I have mine sitting next tot the TV so it must have been detecting audio from the TV and then running a calibration after each detection. Since disabling audio detection, it has been just sitting there for a solid 20 minutes. I’m gonna call that a solution. Hope this helps you guys.

For anyone else’s reference, my S350’s on system version 1.4.9.0 still exhibit this random calibration at seemingly random intervals even with ever system setting turned off which I would think could cause this. I’ve turned off motion, sounds, AI, even auto-calibration and nothing has prevented this odd behavior.

Thanks for the tip. Your ”fix” still holding up?

Yep! Still working like a champ!!! Disabling the audio detection is definitely the fix for this. And really, there’s no need for the camera to detect audio and do a calibration in a loud room like it does.

Great to hear!