Red light on Homebase when I'm not using cameras. Thoughts?

So every once in a while, I’ll notice that the status LED on the front of my homebase turns red and then after a few minutes, turn back to blue. What’s even weirder is that this happens when I’m NOT actively looking at my camera feeds through the Eufy app or through HomeKit.

When I do look at the camera feeds when the red light is on, everything appears to be fine and I havent been able to find anything in the user manual to explain the red light.

Any ideas?

Mine does the samething from time to time. The only thing I can think of causing it is the Home base isn’t able to call home for what ever reason. Would be nice if someone from Eufy would pop in here and answer the question.

Same happens to mine…

Same problem. Woke up to red status…no recording of individual in driveway trying to break into vehicle overnight.

Same here

The red flashing LED means the homebase has dropped connection to either the router or the internet. If it’s alternately flashing red/blue, that means its doing an update.

Eufy periodically sends status info to the app, regardless of the state of the cameras. So if it can’t connect, it will eventually flash the LED red and if you are watching the app, will put up an error that it can’t connect at the top of the app page.

It won’t affect your ability to record unless the homebase loses power. As long as the cameras can contact the homebase, recording still takes place. It will mean that you can’t view that recording until the internet comes back and the app can make contact again.

1 Like

Mine has been flashing Red and Blue for hours now and I can’t see the cameras at all or anything with the homebase

Sounds like its hung up trying to download an update. Might want to unplug it and see if that will cancel the update and restart itself.

I tried that for 30 minutes I had it unplugged and still same issue

If it’s connected via Wi-Fi, hook up the ethernet cable to it. Maybe the update process had caused the Wi-Fi connection to break?

It’s connected through Ethernet cable

I looked at the invoice and it’s a homebase3 not 2 if that helps at all

Is the ethernet light lit on the back of the HB3?

Attempt to do another reboot.

  1. Unplug the power adapter and Ethernet cable from the HomeBase.
  2. Wait for approximately 30 seconds.
  3. Plug the HomeBase back into the power outlet and wait another 5 minutes and connect the ethernet cable.

Also check the ethernet cable connection on your router and maybe connect it to another port on the rear of the router.
Try restarting your router…

If no luck, may need to do a Factory Reset which would suck cuz you would need to add it back to the app and also your cameras back to the HB3 & all recordings will be lost.
Don’t know what the procedure is, I think there’s a small reset hole on the bottom of the HB.

Yes it is lit

I have tried multiple ports and cables, and I have hit the reset button on the bottom of the unit and it still is doing the same thing

Any luck yet?
I was pondering / thinking… If you have a hard drive installed, remove it and try to do a reboot or factory reset.

No luck, yes I had a hard drive installed and I have removed it and tried all the same things