Recordings are not working anymore after 1.5 years

Since August 14, the recording of the motion detection videos from the doorbell and the eufyCam 2 Pro no longer works, at least I no longer see it in the app and I no longer get notifications on detection.
The images can be viewed live, and in the storage of the homebase I see that the storage is getting bigger… Then why can’t I see the videos?
Also if you want to adjust a setting of the doorbell or the cam in the app, I get an error message: Failed to request (6)

I’ve already restarted the Homebase several times. Then very occasionally it works again for a few hours and then it stops again.

The system has worked well for over 1.5 years and now suddenly not anymore.

Firmware versions:
Home Base 2: (2022-05-24)
EufyCam 2 Pro: 4.6.9 (2022-07-29)
Doorbell T8210: (wired)

Does anyone have an idea how to solve this?

I have the 2K doorbell and eufycam 2 cameras connected to a homebase at my home and also got them installed about 1.5 years ago. I am by no means an expert in this, but have you tried the test function for the motion detection where the light on the camera will turn on if it detects motions? Assuming no issues with the test, you can try deleting the activity zone and recreate it to see if it makes a difference. Also make sure your notification settings for each device is correctly set. My notification is set to “Most Efficient”. Hope this helps.

Yeah I’ve tried the test modus on the eufycam but that’s one of the settings giving the error message Failed to request (6). I also have tried to recreate the activity zones and the notifications are on.

Have you checked your Security tab settings? If they got changed, you could lose notifications and video recording. Did you accidently change Modes so that you are not using these settings anymore?

It’s in the Home mode. Didn’t change that.

Info on error message 6

Device is offline

Check the status of your WiFi network or remove and add the device again.

I’m thinking the homebase is malfunctioning because I find it odd both of your cameras are not working.
But before coming to that conclusion that you need to replace the HomeBase if you wish to do so?
I would go about doing a fresh install of the HomeBase and then adding the cameras back.

DId you check the individual device settings under Home Mode to make sure they are all set correctly?

If the Mode settings are OK, I would restart your Homebase. Don’t Remove it, just Restart.

Yeah I pretty much checked everything I can. Wifi is good, the camera’s are working in live view, the Homebase has a connection on my network. The stranger thing is that the storage of the homebase is growing every day, but I can’t see the recordings in the app. What I read on fora is that more people have this kind of issues recently. What I expect is maybe a bug in the eufy app.

I have a lot of the same equipment you do, except a lot more devices, and on the same software revisions. Not having any issues with recording or viewing events. I suspect that its not a software issue.

I have been using my Eufy gear for over 2 years and hanging out on the Reddit and Community forums for at least that long. There seems to be a lot of people blaming software updates for all manner of things, but with Eufy’s market share, a bad software update should effect multiple thousands of users.

Not saying they don’t have issues, but in the time I have had my gear, I have only seen a couple of updates that broke existing functionality.