My original doorbell chime won’t work

We just hooked up the Eufy 2k video doorbell. We got a new transformer so it would have plenty of power. We did not put the jump on the original chime and doorbell tested to have plenty of power. I wanted the original doorbell to ring also. It will not ring. Could someone help me with this?


Did you get the battery or wired doorbell? The latter can not use the existing chime (probably why you get a new one in the box).

1 Like

From what I can find is the wired 2k is not able to sound original chime. It is only connected for the power. I have not found a way to make the original mechanical chime still chime. Hopefully someone can find a way to make it work. I actually liked the sound of my doorbell.

Having the same issue. I can’t understand why it won’t work

I believe my 2k wired sounded the house doorbell, it’s a selection in the app, it first comes up on initial set up but I think you can still get to it later.

No, it doesn’t work that way. The wired doorbell cannot ring/chime the existing home chime. That was the reason for providing additional wireless chime.

1 Like

Seems like a miss. Thinking about it, I had the battery 2k doorbell, which has the option to hardwire, I did that and it worked nicely.

The wired doorbell should not be able to work with an existing wired chime. The power put across it is constant, so in no case should the chime keep functioning unless you did something funky.

It was battery, which I hard wired as an option, as I revised my reply to when my foggy memory of it cleared :slight_smile: