Indoor pan and tilt

I have pan and tilt camera with latest firmware update , but when I press on HomeKit portal it only show the loading animation after that nothing happened,any one facing same issue ?


It‘s the same here. And the code on the bottom of the cam is not accepted by Home App

Omg don’t know have to wait until when

Any support can help ?

Try resetting the camera. Working on my end, but had to reset one of them. :smile:

Same here. Not possible to add to HomeKit.

also resets the camera several times.

Not possible to add to HomeKit.

I’ve read it countless times: The normal one works, the Pan & Tilt can’t be integrated into HomeKit.

Hi Cashy,
For me it is the normal camera (indoor 2k) which cannot be added in Homekit

I have the static cam and having the same issues, tried resets, removed etc etc etc still the same! Not impressed

Is homekit even officially supported yet?

How do we reset the camera? (Indoor pan & tilt)

How do you reset the camera citizenleroy?

Go to the settings of the camera and choose remove on the bottom. :slight_smile:

Thanks, I found it deep in the troubleshooting section of the app eventually 963B7C46-7539-4A6F-8BB0-740A7E03CE11

1 Like

So this did work for you?

I was able to add pan and scan via the barcode this morning, FYI.

Did it say „Bridge“ after scanning it?

And did you press the setup button? What exactly did you do?