Indoor cam (pan&tilt) cannot connect to 2.4gz wifi

Hi can someone tell me what settings they have their 2.4gz wifi setup as??? because i cannot get my indoor tilt shift cam to connect. Tried over 20 times to no avail, even pressing the setup button down for 20 seconds to reset did not

Do i need to change network authentication? Or do i change the wpa encryption?

Hi. Had same issue, same settings as you. Only way I could get the camera to connect was via a wifi extender. I have one with a different ssid which I connected the camera to. Once I had the firmware updated, I could connect to my regular wifi ssid. There is another thread on this issue, can’t seam to find it…

Good evening @Tuco

Please try both of these steps.

#1 -Log into your router and modify the QoS (Quality Of Service) settings under the “QoS Setup tab” by clicking the box "enable’ WMM (Wi-Fi multimedia) Settings (2.4 GHz b/g/n), this resolved the problem for some other customers.


#2 - Disable your 2FA for your Eufy account.


Hi. Okay, I’ll give option 1 a try. Don’t have item 2 setup.