How to disable "outdoor" chime for 2k battery powered doorbell

I ordered the “Wireless Add-on Video Doorbell with 2K Resolution” and installed it with a connection to the old doorbell transformer and indoor (mechanical) chime.

I do not want the outdoor doorbell (the button) to make a fake tinny chime noise. I have tried going to “Devices → Settings → Audio Settings → Doorbell Ringtone Volume” and setting it to “Min” but that just makes it quieter. On my other doorbell (the dual-camera version) this actually turns the outdoor doorbell noise OFF.

Is it possible to disable the doorbell noise completely?