Homebase chime stopped working

The homebase chime stopped working on button press after the last homebase update. I’ve tried restarting the homebase and disabling and enabling the homebase chime slider.


Same here, since Update from 2020/08/10 Homebase2 is not working as chime anymore! :rage:
Please fix asap :bangbang:

1 Like

Try unplugging it and then plugging it back in after 10 seconds

Same here. Homebase 2 + battery doorbell. As of this morning the notifications to my phone work, but the homebase no longer chimes. Doesn’t seem to be a hardware issue because I can still test the alarm noise.

1 Like

The door bell is battery only so I can’t unplug that. I’ve unplugged and re plugged the home base already. First thing I did.

I installed my Battery Doorbell today. I noted firmware updates being installed for both the base unit as well as the doorbell.

Hmm…I bought a battery doorbell system. This would imply that I don’t have wires or a bell. So I really need this to have a “Ding-Dong”. I have tried all the settings and I know the Homebase speaker works, but it doesn’t “Ding” when I push the doorbell. Phone notifications are OK, but we often are not near them. I’m a tech guy, so I think I have it all working right and the app setup right. I’m pleased with the other high end functions, but not having a basic chime is a major fail for a battery video door bell system. My tone is constructive, but I hope this is fixed before my return window closes.

1 Like

Seems like an issue with the most recent firmware update based on the timing. I’m going to ring Eufy support to at least report the issue when they open this morning. I’ve only had this doorbell for a few weeks, but the fact that you cannot disable firmware updates is making me think I should return it. If this is a regular occurrence it could get quite annoying. I get that there are good reasons to want the most current firmware … but I’d rather just have the doorbell work.

Unpair and repair doorbell when it comes to picking the digital or ding dong bell skip that and should default to the Homebase chime. That worked for me when mine stopped working some time back. Maybe that will help.

My Homebase chime is still working after the firmware update but now notice when internet is off line and the motion has been set off and then internet comes back on I don’t get the notification but do with the 2c.

Bingo. I called Eufy earlier and did the same.

After clicking the gear logo next to your doorbell, click remove at the bottom, then setup again. Doorbell is back!

Yep, a delete and reinstall of the doorbell did the trick for me too & not unusual after a firmware update to require some user intervention. Unfortunately, folks will leave a bad review instead of understanding the tech they bought. Thanks again for the tip since I’m literally on day 2 with this, but having that one primary issue resolved made my wife happy and in my world, that is all that counts.

Same issue here. Deleting and reinstalling Homebase did work for 2 days, but today the issue was back. Removal and reconnecting the Homebase didn’t do anything, however removal of only the doorbell did the trick.

Same issue here. Removal of only the doorbell worked for one day… Today the problem is already back. Deleting and reinstalling Homebase worked for 2 days.

Problem keeps coming back, really annoying!!!

Did Eufy already respond to this problem? Will there be a fix soon, cause right now my doorbell is kinda useless…


I have the same issue. Yesterday evening I try the workaround, but now it didn’t work again.

Just bought a new doorbell 2k and home base 2, worked initially then after update of both devices home base is not ringing anymore.
Happy I’m not alone :slight_smile: but removing/adding the bell didn’t work so I’m sad again, any ideas?!

I was too optimistic with my first post. As many others have said the doorbell stopped ringing after a day and I had to repeat the process. I did notice that there was another firmware update for the home base yesterday … so I ran that. Maybe that will fix it…

With the new update aug 18th it seems to work again.