Homebase 2 resetting loop

So had purchased the doorbell cam and homebase 2 last year, everything worked fine so i decided to add a camera for the backyard. Purchased the new camera in august and everything was working good until 3 days ago. At 3am my homebase reset itself, i thought it was just a glitch so i readded all of my devices and went back to sleep. About 15 minutes later it reset itself again clearing all cams and the homebase device from the app.

Tried re adding multiple times and everytime it resets, tried leaving it disconnected, formating the homebase,attaching only one cam and tried the reset button in the back of the homebase. Nothing seems to work!

I wrote in to Anker and they said i have a defective device and they won’t do anything since the warranty expired in may of this year. Anyone else have this issue and fix it? I think it’s bs that a defective device isn’t covered in warranty, is this issue going to happen again after the next homebases warranty is up?

Go back to the last email they sent you and request that you want to escalate the issue to upper management and seek a response from them. They may offer a different solution or at least help to remedy this issue.

One thing it could have been in the middle of an update when you reset it thus causing it to constant boot loop cycle. But support should offer how to fix this


So i wrote to them about escalating the issue here is the response i got…

"This is Lisa, the customer service manager at Eufy.

We understand the inconvenience that occurred to you and we are sorry to hear that we upset you. I am sorry to say it is not possible to exchange or refund it when the order is out of warranty.

To provide you with a better experience, I can send a T2 car charger (see attached picture) for you at no cost. It can be used to stream your phone’s music to your car’s radio if your car doesn’t support Bluetooth. Also, the T2 car charger can supply USB-A and USB-C ports which you can charge your phone and other devices with these ports. Please let me know if it is acceptable for you."

I think it’s very shady that the device just stopped working and they’re refusing to replace it. I’ve dealt with other companies that have replaced defective items even after the warranty. If it’s a factory defect then the company should resolve the issue, there is no accountability with this company. I’m going to try and get the logs to see why it became “defective”. I’m going to have to purchase another homebase now unfortunately, i will be leaving a negative review to warn others.

I have the exact same issue. It was working pretty good for the last year. Mine started doing the same thing today and now it just loops through the resetting stage.