Homebase 2 recordings not appearing on list even though motion detected

Anyone recently have this issue? There was an app update yesterday but it was still recording this morning and showing it on the recorded videos. Now the videos is not showing at all on my lists but it’s still recording as I can see the data storage being filled. Don’t tell me they stuff up again and perhaps someone now getting my recorded videos on their app.


that seems to happen when your local network loses communication with the eufy servers. try rebooting your app, modem and your homebase and see if the videos reappear.

I have thee same problem. I tested the WiFi in the app. I guess it’s Halloween and cameras and doorbells are being triggered all over causing cloud server problems eventhough HomeBase is supposed to be a mostly local server.

Same problem for me. Started 3 hours ago. Restarted everything and problem is still there.

Same problem. Noticed the issue about 4 hours ago. Seems like it might be to the firmware/app update?

Same issue here. 2C videos not recording, BUT motion is being detected.
I have the door sensors too, and they seem to be working fine and show up in my Events list.
I have restarted the homebase twice, but to no avail.
Now the camera’s are returning a ‘Failed to request (503) error’ whenever I try to do a Motion Test on any of the cameras. .


Same here. Up until about 6:30 est. Everything then stopped showing in the app under events. The cameras are still recording motion (I can hear them click and light turn on), but nothing showing up in app. Both Homebase and Floodlight 2 pro (i.e. local storage, not homebase) events not showing.

Same here , trick or treat kids recorded earlier then everything stopped recording , no videos , reset home base and repair and format storage nothing worked , still it doesnt record video on it … i posted another thread then i saw this … i am hoping this gets fixed with a firmware update soon otherwise cameras will be useless this way

Glad I saw this thread. I just installed my system today with three cameras everything was working fine until about five or 6:30 PM central time. None of the videos show up in my event history list after that. I’m still getting motion detected notifications and can view the video that way but once it’s gone it’s no longer in the events. It sounds like somehow the system is dependent on some cloud server. That’s a little puzzling I thought this was all supposed to be local? I did the same as some of you above reformatted the storage restarted the homebase nothing helped. When you videos are triggered and I check the storage space I can see it increasing. So they must be in the homebase just not accessible by the app for some reason.I

Same problem in my system (four eufyCam and one 2C). Motions trigger events, notifications received, but no events registered in the application. But event’s video clip can be played by clicking on event’s notification. This started couple hours ago. First of all HomeBase 2 stopped to reply to the eufy application. Cycling the power returned a communication ability to the HomeBase. But list of newly triggered events are not appear into the application event’s list.

Same issue here. Along with events not being recorded, any change of settings is failing…

1 Like

I believe, this is a glitch in the eufy application. It is, probably, not fully compatible with latest home base FW dated October 21, 2021

1 Like

We’re having the same problem. We’ve rebooted everything and still isn’t working.

1 Like

Same here. Stopped working about 6:30p Eastern time zone. Powerd cameras and Homebase off/on. Deleted and readded security settings. Powered cable modem and router off/on. Uninstalled Eufy app and reinstalled. Cameras work and show live video. They trigger with events and appear to record video to Homebase. Homebase storage size decreases. But no video event displays in the app event timeline.

Same here, camera settings cannot be changed and returns Failed to request (503). Cameras also not recording, but motion detection is working. This started a couple hours ago, which coincide with the timing of Halloween Trick or Treaters. Maybe somehow the cloud servers is being overloaded like someone else suggested?

Same issue here. Last recording on my timeline shows up at around 6:11pm. I know I’ve had several kids stopping by today and the doorbell, floodlight and eufycam cameras all have no data to show after that.

Seems like it’s either a base station issue or the web portal issue. Interestingly, it shows geofencing actions, so I can see that on the timeline but not recordings.

I have the same exact issue here

I’m having the same issue. My last event was 5:34 cst. I’m still getting some notifications and can click on them to watch the clips but there is no event history. Nothing like having a major issue with your security cameras on the one night of the year when the highest number of random strangers are walking up to your front door. What a joke. Tried resetting everything nothing helped. Getting 503 error when trying to make some changes.

FWIW, a new update just popped up in the Google Play store. But it didn’t solve this issue for me.

Same thing here, found this forum when I realized nothing has been recorded from about 5:30CST forward. WTF is going on Eufy?

1 Like