Failed to request - 23

When I’m trying to lock watch live all recorded all I’m getting is failed to request - 23 anybody help


Hello, today I received similar error - failed to request (-23).
Any updates?

I’m facing the same issue!

Just had the same error 23 today! Eufy team, pls help.

1 Like

I am also getting the same error message "Failed to request (-23) when I try to connect to the HomeBase from the eufySecurity APP. I am not able to see any motion clips stored on the HomeBase. I am getting the message: Unable to play vide clip. (Close or Retry). I cannot change any security settings or restart the HomeBase remote … What can be done to solve this problem`?

1 Like

I’m facing the same issue. Anybody help?

I’m getting the same error and can’t view live videos! Is Eufy getting these messages or we need to raise a request?

Same issue here!!

Same here!

Same here

Same issue here!!

Same issue, briefly came back a minute ago, then failed to request (-23) again on both live and captured

Just noticed something strange , It works fine from Android but shows this error message on IOS

Same here!!! Any suggestions?

Looks like it’s up now on iOS

I have same problem. I cant see any video or change anything in the mobile app - failed to request (-23). Notifications are delivering. Samsung (android) same problem. When I bought cloud, I can see and play recorded videos after notification.


You may want to have have someone to look into this. Looks as if maybe the network is down or something on the homebase…

Hi y’all,

My homebase isn’t reacting properly. Cannot reset de homebase with my phone (tried iOS and Android). Can’t get access to my Microsd card (tried two already), can’t stream a live feed from my eufycam, can’t choose a wireless network. Same error code over and over again. Cannot request -23

Anybody familiar with this issue?

Does the problem persist when it is connected to ethernet?

same error -23 here, started today, did you fixed it?