Eufycam 2 Pro - how to disable alarms for pet detection at night

I recently bought a eufycam 2 pro kit with 2 cameras and va homebase 2. I have been using it for one week now and have managed to calibrate sensitivity to avoid incorrect detections due to rain or leaves moving which seemed to be happening in the first days.
What I have not been able to find is how to not trigger a camera/homebase alarm sound when pets are detected at night. Unfortunately we have a few cats that visit the garden uninvited and trigger detection and recording (that is fine) but I would like that not to trigger an alarm sound during the night. This should only happen when of human detection.
Any help is welcomed as I have not figured that out working with all settings in cameras/homebase.
Thank you all.


@Joa355 I would look under the specific setting on the camera that is alarming at night. My guess is you have it set for “All Motion”, and then under Security->Modes you have Camera Alarm checked.

To avoid it alarming at night, choose Human only. It will still record, but not alarm at night when it defaults to all motion. At least this is how my Cam2 and Cam2 Pros operate.

But the camera goes into night vision and will record ALL MOTION at night. This is such a big flaw! We also have plenty of cats visiting our garden… I’d also like the alarm to sound when there’s a person detected in our garden at night to scare him off.

I’ve read about turning down the sensitive on the garden camera. Do you know at what sensitivity level it will record humans and not pets?

@Tkn3 Yes, at night it will automatically switch to all motion. I’ve read before it’s because the AI can not recognized with “accuracy” human detection in the dark. However, the original question was how to make the camera not alarm at night, which is why I suggested going from all motion in the settings to human detection. For some reason, this decides how it will alarm, even at night. So the AI must recognize human detection and all motion differently, LOL!

In regards to sensitivity…there are several factors with camera placement and there’s no one number (1-7) that will work for everyone. Distance, angle, lighting, etc. all vary per placement. It really comes down to trial and error. Unfortunately, cats and dogs trigger my cameras 80% of the time, which is very annoying. But if I change the sensitivity level too much, I risk the chance of missing what I really want to record. As far as I know…only the indoor cameras have pet detection, which is not included in the outdoor wireless versions. :confused:

Thank you so much for your long reply! Appreciate it :smile: I guess it’s trial and error regarding the outdoor camera… And interesting that if you set it to Human Only, it will act differently at night :flushed: I’m going to check that out. Thank you!

1 Like

Thank you both for the insights, my experience during the night is that also pets trigger the alarm but I will revisit all settings and do a couple more tests! If I cant solve this I am afraid this is a no go for me as I cant let the alarm go off every time a cat passes by! It basically renders the alarm feature useless for me! :confused:

Another question - does anyone know or have experience if the same limitation applies to the 2C pro? Meaning, does it also fail to report only human at night? As it has the light, I am wondering whether it can push only human detection/ trigger alarms at night. Thanks a lot in advance!

I would like my cams to record everything at night but only sound the alarm for Human detection. I want to see all the animals in the yard but they may not represent a threat that a Human may

1 Like

I have the same experience, a solution for this should be prioritized by the company

1 Like

[quote=“str439, post:8, topic:998441, full:true”]
I would like my cams to record everything at night but only sound the alarm for Human detection. I want to see all the animals in the yard but they may not represent a threat that a Human may
[/quote] same here. I’ve some cats at night triggering the cam alarm. Anyone here managed to fix this?

Can’t be done… not on HB2 or HB3 currently. I have cameras on my HB3 set to human only… and they are set to alarm at night. Then I have more cameras set to record everything else. (Not happy about it)

Strange. Shouldn’t be really hard to fix this cause the movement is seen as pet. Is there a way to request a feature?

At night, the AI doesn’t get enough information to distinguish Human or Pets from other motion. It doesn’t matter what you set up for detection parameters. The only way to change that is to use external light sources and not rely on IR night vision.

Its not something you can fix with a software update. If the data doesn’t have enough information when fed to the AI, it can’t tell who made it.

As you can read in my reply, the cats are being detected as pets in the night when I check the alarms. So if Eufy could enable the option for disabling alarms for pets that would be great. In the case that a cam doesn’t detect the pet the alarm will go off, in the case the cams are identifying a pet the alarm will stay inactive. Best regards