Eufy Doorbell continues to ignore activity zones and customer support doesn't know how to fix

My video doorbell continues to ignore the activity zones I have set and it records almost every car that goes down my street. I’ve called customer support and they don’t know what to do. I also had two of their newest cameras that did the same thing and they’ve been returned to Best Buy for a refund, unfortunately it’s too late to return this doorbell so I’m apparently stuck with this garbage.
I’ll never buy anything made by Uefy again.

Welcome to the club.

1 Like

Hopefully they will fix that doorbell you are stuck with… just need to wait in line for other more pressing priorities.

New hardware
Eufy cloud
Eufy monitored

Then zap the bugs that appear from all the third party software mods…

And then maybe basic functionality :slight_smile: (I kid…of course)

1 Like

My phone is blowing up tonight with notifications because of cars going down a street that’s nowhere near my activity zone.

Mine too.

Same thing here, and it’s so annoying. Video doorbell 1080p grade battery powered model T8222.
I have the activity zone covering my driveway which is 22 ft long. Detection type set to all motion and sensitivity set at 2. But yet it’s still picks up vehicles which are over 35 ft away! And nowheres near my activity zone. And sensitivity set at 2 shouldn’t be able to pick up that far in the first place, what would happen if I set it to 4??

I’m having this problem with my 1080p battery doorbell. I’ve shrunk the activity zone down over and over until it’s just my patio. I have human only detection turned on and sensitivity at 1 and it still notifies me when cars go by. I’d love a solution, but it sounds like I should return it while I still can?

I may have some interesting information. I set up my doorbell with activity zones. And it was working for a few months. I was thinking “impressive battery life. I might as well change the power setting from Balance Surveilance to Optimal Surveilance”. And boom, activity zone no longer effective - I was getting lots of notifications every day.

Now I’ve changed it back to “Balance Surveilance”, and I’ll wait and see if that helps. Just wanted to post the info here, as I might not remember to come back here and write whether it works or not.