Eufy alerts during "Do Not Disturb Mode" not working anymore

I am very disappointed! I used to get alerts during Do Not Disturb mode. However, within the last few months , I do not get any alerts during that time. It is very important to get these alert while sleeping!! Please fix this problem!

Go into your phone DnD settings -> Apps -> Add app (+).

Yes, I tried that too but the Eufy app is not listed there. (Pixel7 w Android13)

I tested this on my phone running Android 12 with the current Eufy app 4.7.0_1747 and have the same problem. No sound.

The notifications show up fine, but the sound is off.

My DND setting shows the Eufy app and I can chose which settings to ignore, but none of them do anything to get the sound working.

You would think with all the issues Eufy keeps creating with app and firmware updates, that they would set up a set of test scripts to test existing functionality before they release an update.


Tested issue on Samsung tablet running Android 13 and latest Eufy app and have the same problem. Has the ability to specify the Eufy app in DND bypass, but just doesn’t work.

Exact same problem on my S23 with Android 13. The notifications all happen, but there is no sound. I have tried so my things and cannot get it to work!

Eufy - please fix this, what good is a security app that does not wake you at night?

I’ve relied on my Eufy security system to send me alerts during the night when I have Do Not Disturb mode activated on my phone. However, recently, I’ve noticed that I’m no longer receiving these critical alerts during my sleep hours. This is concerning, as it’s crucial for me to stay informed about any security events even when in Do Not Disturb mode. I kindly request Eufy’s support team to look into this matter promptly and provide a solution.

I did some testing and both my recent Android devices ( 12 and 13) with the current app version v4.7.2_1820 will not override DND no matter what.

Interestingly, my older Android tablet running Android 8 and v4.6.9_1733 of the Eufy app works fine and the notifcations override DND. I guess as a workaround I’ll turn on the tablet when I go to bed.

Evidently, the older Android devices don’t get pushed the newer versions (v4.7 on) of the app from the Play store. Eufy site used to say the app would work with Android 5 and above. Now it says Android 8 and above, although that is clearly not the case as the Play store won’t allow you to download newer app versions on Android 8.

Eufy’s house of cards infrastructure is looking lamer and lamer with all the devices and code they are layering on top. I’m replacing several cams with Reolink and if they ever add sensors, will probably go with their gear.