E340 Motion Activating Zones


I have tried to setup the zones but it is still noticing cars driving and is taking a real big hit on the battery,
Any tips would be appreciated or unfortunately I will have to return this product,


Eufy support is going to tell you to shrink the activity zone…

So move the zone further away from the street, you’ll probably need to move the zone it a few times to find the sweet spot
Where you can still detect movement in the area you want to monitor and start recording soon enough.

I kind of got my zone set, but I still pick up a few random cars also outside of the activity zone.

Can you post a screenshot of your activity zone?


Thanks for the reply
I have attached the zones below and I think I have done it correctly but it’s still detecting things out of the zones.

You’re setting and zones look correct.
Your second pic is similar to my activity zone, and it will randomly still pick up vehicles driving by in the farther Lane. (Yellow dots)

Not much I can suggest to help you out.
If it occurs more in the evening, the camera may be detecting reflections of vehicle lights off the side of your car.
Try removing the zone off of your vehicle.

I’ll be honest, I have four cameras and in my experience their activity zones just don’t work as advertised for me.

Have you tried using it without an activity zone and sensitivity set at 1?

Hi thanks for the reply again,
I have my sensitivity on the lowest setting and still picks stuff up, and sometimes it doesn’t pick up people coming to my door,

I appreciate the help and maybe it is the reflection of cars, I’ll change it and see