Chime gives unwanted alarm noise when bell pressed

When motion detection is turned off the chime with the battery Eufy 2c still gives woo woo sound when the bell is rung. Even if the chime is disabled to go to the phone instead of the eufy chime it still gives woo woo sound on the chime when bell rung. How can this be disabled?

The settings are very difficult to get around as there are two sets of them but I have been through every option on both. Nothing has worked so far.

If I am reading your post correctly,
What you want to do is go into the security mode
On the apps homepage tap on the security shield near the lower right, then tap on the chime, that will open up another page and you will see Home Away and a few other tabs.
Depending on what mode you’re in usually it will be in Home if you haven’t changed it.
You can tell by it being highlighted different color.
Tap on the small cog wheel and another page will open scroll down and uncheck Wi-Fi Doorbell chime alarm.

Thanks for your quick reply. Yes it is set for Home. I had motion sensor turned off (I think) and this altered what was shown. Anyway this has solved the problem. The settings are really confusing. It would be better if they were all in one place with sub-settings like in android etc. Apart from that I really like the bell.


Indeed, some settings are in an unusual place / difficult to find also unaware that these settings exist.