Cant Setup Multi Bridge - Unifi Network

I currently have 5 Eufy cam’s. (3) E330 Pro’s and (2) S300 cams. I am unable to get multi-bridge to work. It constantly fails at connecting to wifi network. My home network is all Unfi. I have a Unifi router, controller, switch and AP’s. From the Unifi controller I can watch it start to assign IP’s to all 5 cameras and then multi bridge fails and the cameras drop off my active device list. During multi-bridge setup, once an IP is assigned to a camera I can ping that IP and it will respond, when multi bridge setup fails, the IP becomes unreachable. I have verified that Multicast is enabled on the subnet / VLAN i have configured for all my IoT devices. I have tried with Multicast enhancement on (converts MC to unicast) and off with the same results. My HB3 is on firmware v3.3.2.5.and all 5 cameras work with no issues. All devices are on the same subnet and VLAN.
Below are some screen grabs and a gif of what im talking about.

Eufy Multi-Bridge Unifi w ping

1 Like

Currently, only E330 supports mulitbridge function.

If you need to use mulitbridge function (this function allows E330 to connect to homebase3 through home wifi network). Then you need to ensure that your homebase3 and E330 are under the same subnet (for example, devices under this subnet can ping each other). mulitbridge will use multicast protocol and arp protocol to discover devices. So you may need to check if your router or gateway has any restrictions. Finally, if your base station is upgraded from version to version or, it is known that there is a BUG that causes you to fail to configure mulitbridge. You need to try restarting the E330 or rebinding the E330. We are very sorry that this new feature has caused you trouble. If you still have problems using this function, you can contact at any time.

I stated in my OP that all devices are on the same subnet / VLAN and that I am on HB3 Firmware 3.3.25.

Also Since both 3.3.20 and 3.3.25 are the only firmware versions that enabled multibridge in the app, what you’re saying is you released it, knowing it wouldn’t work. How nice of yall to release a feature you knew was broken. I’ve wasted well over 3 hours troubleshooting a feature that wasnt going to work no matter what I did. Good to know. thanks for telling you’re customers

Dunno why im surprised, you released the E330 cameras before the update to the app, so I wasted hours trying to find and enable camera stitching.

"You need to try restarting the E330 or rebinding the E330. " I have restarted all the cameras and the HB3. I am not about to unmount all of my E330 cameras so that i can remove and readd them to the HB3. If that’s your solution then I will remove them and return all 5 cameras and the HB3 and buy into a dif. ecosystem.

This isnt boarding well for Eufy. I just dropped over $600 bucks on your products, this doesnt look good to a new customer.

lol please dont post if youre not going to at least try and help. If you looked at the screen shots or the GIF i made, you’d see that
A. there is no way to not include non E330 cameras as seen in SS 4
B. it attempts to add the 2 non E330 cameras to MB as well as seen in the Gif (SS3)

Sorry, I am not customer service. I cannot provide you with solutions like professional customer service. I can only tell you all the information I know and hope to help you solve the problem. If you still have problems now, I suggest you can Try to contact eufy customer service. After all, they are professional, and I think eufy’s customer service is always great.

Have you tried rebinding an E330 to see if it can be used normally? I read that a friend on the forum who also had the same problem reported that unbinding and rebinding would work. It feels like there may indeed be something wrong with this beta feature. However, I did not enable this function. The E333 can still work great when connected directly to the HB3.

by rebinding do you mean, removing them from the HB3 and re-adopting them? If so that would be rather difficult. They have been mounted and semi permanently, as their cables were ran through outdoor walls and then the holes sealed. so in order to that I would have to unmount them and then unfish their cables out of the walls they are in. If I have to go through that much of a hassle to get an advertised feature, then I may as well just return them and buy into a different camera system. It was alot of work fishing their power cables through walls and then sealing the holes. Im not undoing that and then doing it all over again.

From your description it seems that rebinding the E330 is indeed a troublesome task. Is your camera not working properly now? I read the E330 manual and it says that the mulitbridge function will eventually connect back to the HB3 if it cannot connect to your router for a long time. I think you could try unplugging the E330 and live it up for a while. Then see if it works normally as they said.

Is it possible to do the opposite and bring the HomeBase 3 close to the camera for rebinding? I think they just need to be within earshot of each other for the binding operation. Maybe you can bring the HomeBase outside and run an extension cord to get it near a camera to test rebinding.

the cameras work, i’m not having any issues currently, but Eufy’s documentation says to enable multibridge if you have more than 4 cameras, I currently have 5 and I was considering adding 2 more, so I was trying to get it enabled ahead of any issues.

I didn’t think of that. That might work if I have to rebind them. Currently I guess I have to wait for them to release a new firmware as the current firmware is bugged and will fail 100% of the time according to a User above.

I have the same network, and I ran into the exact same issue with my HB3, 6 S330’s, 1 E330. I have 4 APs around the house and 6 VLANs.

I tried just about everything and finally rebound my E330 and it worked!

Initially, I thought it wasn’t truly successful. The E330 was unresponsive after setup, and it fell off the network. After a few minutes, it “woke up” and hopped over to an AP that was further away (which was odd) but it has stayed locked on there for at least several minutes so far. I’m able to stream video and do other stuff just fine with it but haven’t tested everything yet. So far the E330 has transmitted 32MB, according to Unifi console.

Eufy app was just updated in the last 24 hours (not sure if it affects this) for iOS (unsure about Android).

E330: system, subsystem 18137
HB3: system, subsystem
Eufy app: 4.7.4_1323