Can’t connect USB dongle Chime

Hi there, I bought recently a set containing the Eufy video doorbell, homebase 2 and additional doorbell chime. The installation and setup of the homebase and doorbell, using the app went OK. They both work well. But I can’t install the additional doorbell chime using the USB dongle with the homebase 2. When I try to install the chime using the app the app keeps searching. I tried to delete and install the app but that didn’t work. I did a restart of the base. It is on the correct WiFi but it keeps in searching. Had someone a tip?

hi - I have the same issue and also can’t find any solution. The only mention of this issue I can find on the web is this page - have you had any luck since your post?

I don’t know how or why but after trying 50 times it suddenly worked. I tried to scan the QR code via app but that did not work. Pushed the sync button 20 times and that also did not work. Different spots in the room. Resets, different WiFi etc. But at just one moment I asked my son to push on the bell to test. Again it did not work. I pushed the sync button again and he pushed on the bell and suddenly it worked. I don’t know exactly what I did to let it work but I described my last steps before I was actually going to send it back. Hopefully it will work for you to. Good luck.

I have the same issue, did you manage to get yours working at all please?

No such luck yet!

I have the same problem here in germany as well…

Just to update, as with the OP my usb chime setup just all of a sudden worked this morning. I was trying it several times a day with no luck until now. I haven’t made any changes to the Eufy setup, or my network, so I’ve no idea why it started working now. Hopefully you also have the same luck.

I just bought the combo home base doorbell and wireless chime with usb dongle and I’m gettin the “USB Dongle Not Found Please replug again…” message. This is infuriating to have something that immediately decides the hardware is not attached, like it’s not even attempting to figure out if it is indeed plugged in. Of course there is no option to troubleshoot or help solve the issue, just keep pushing this button and hope some other outcome occurs, which is in line with Einstien’s definition of insanity.

The whole experience of setting these devices up has been excruciating, with a ‘get help’ button that just responds with a loading error, real nice guys. I have to say this has been the most deplorable initial impression of a tech device ever delivered. Y’all got some work to do, I don’t appreciate feeling like a beta tester for devices that cost a premium. I guess I’m going to have to email support and wait for them to email me back: who loves asynchronous tech support? NO ONE!

I solved this by connecting the doorbell to the Homebase. Apparently this does not happen automatically after installing both Homebase and doorbell. After connecting the two the usb dongle was recognised.