2C Camera - Sleep Not Working

I have a 2C and when I go into settings on the App for this cam and select sleep (12hrs) but it still keeps recording every time there are movements. I have tried switching this on and off but it does not make any difference. The firmware is up to date.

Hi, I don’t have that camera, but I’m sure the option is the same as the one I have.
I see the sleep option, but it doesn’t work the way you or I assume as it should. It would have been a great function if it did…
Aaah…put the camera to Sleep for a few hours. Now I can go in the yard and mow the lawn and it won’t record me.
Well the only thing that option does is stops your phone from receiving notifications of motion detected but it’s still records any motion it detects. :person_facepalming:

So you really need to go into settings and toggle off motion detection and then remember to turn it back on later.