WIFI Repeater Mode Error

Hello guys. I slept and woke up with a notification pop out message from eufy app to update my password and I ticked update later. Then all my cams are turned off even if we do have wifi connection. (Current setting is wifi repeater mode) and says the homebase is offline. So I tried plugging it to ethernet mode and all of the cams and homebase went online again. Then, when I am switching to wifi mode again the homebase wont turn blue on the last test even if the wifi test went successfully. Seems like my homebase doesnt accept repeater mode.

Tried desyncing/ removing all cams and the homebase and go back to start in resyncing. Syncing went well but I still got the error switching to repeater mode. The light wont turn blue.

Pls help i dont have lan cable that long as of the moment

Leave the Homebase connected to ethernet and go into Homebase setup and select Connection. Then pick Wifi Setup, pick your connection SSID, and re-enter your credentials.

I did that and the robot said wifi is connected however it wont let me finish the setup on the last step where the homebase should turn blue

Here’s the screenshots from the app. Step 2 shows the wifi successfully connected. The last step in which the lights should turn blue in the test fails as it appears red on my device

You might try hooking it back to ethernet and checking that it connects, then doing a restart from the Homebase setup menu. If that gets you back to connected, then check that you still have the same Wifi selected and then pull the ethernet cord and see if it switches.

I finally figure it out. I just reset the homebase during the last step (the one that it failed to turn from red to blue light) and I was able to skip that part as it prevents me to finished the setup even though step 2 says my wifi is good. Then after resetting the homebase by pressing the hole using the pin. I just switch it off and was able to do the repeater mode again. Thanks btw.