Video doorbell 1080p battery powered - red/blue light doorbell?

When pressing sync butting in order to add the doorbell in the app, there is no sound.
The doorbell keeps blinking red/blue. What does that mean?
Is the battery low?
Even when charging, the light keeps blinking red/blue. Is this normal?

I tried resetting and to turn power off but the light keeps blinking red/blue.

I have trouble finding answers to my questions in dutch.

I hope someone can help me.

If you look at the Help section of the Eufy app, it says that a red/blue blinking LED means that doorbell chime is being updated. Once the chime starts updating, the doorbell won’t add until the update has finished. I would check the chime and see what the LED shows on it. Maybe unplug the chime and see if the doorbell will add.

Thanks for your reply :+1:t2:

It is the doorbell that is blinking, not the chime.

I suspect I interrupted the firmware update process.

I think there is nothing I can do but wait until the battery is empty and hopefully it will start again and will the firmware be installed correctly.

Have you tried the reset? There is a hole in the back of the doorbell that will let you use the supplied Sim tool to reset the device. That should restore it to factory settings. I think you have to hold the tool in for 10 seconds for a full reset. You will have to add it again afer that. Make sure you leave it powered up for a while after adding it and it should update itself.

I’ve got the same probleem.

We’re you ever able to fix the issue?