Unable to see homebase on network

I just purchased my Eufy Homebase and 2 Eufycams yesterday. I set them up without any trouble and the Homebase happily works on wire or wifi. I will need to purchase another Homebase for my next 2 cameras, but that was expected.
I would like to connect it to my NAS drive and have completed the setup but there is a problem with the configuration. I think it is a basic issue in that my NAS drive cannot see the Homebase IP address. I have changed it to a static IP address. I can ping the IP address. I read something about connecting to Eufy at but cannot reach this web site. Not sure if that is the issue? I use a QNAP NAS drive (excellent). I have tried entering the Homebase IP address directly in the Google Chrome address window but it cannot find it. I have tried turning the firewall off.
I am hoping for a response from Eufy by early next week. :slightly_smiling_face:

You don’t connect directly to the homebase you set it up in camera settings then enter those details on the nas


As haloweenhamster says: follow the steps in the eufy app and it should would work fine. It did on my Synology.
Maybe post some screens of what you put in your camera-configuration page ?

Thanks Hal & Dirk!
My settings are (if it uploads):

For the URL I have tried:

  • rtsp://\live0
  • rtsp://admin:****@\live0
  • rtsp://admin:****@\live0
  • \live0
    All gave “Unknown error”
    Q If I type the IP address in a browser, should a Eufy webpage or logon screen appear?

You can’t see anything by using a browser. There is no way to start the stream correctly. However, you can use VLC media player to view a stream. That will ensure the RTSP stream is being generated by the camera.

Open VLC and select Media from the Toolbar. Now, select Open network stream to bring up the network protocol login box.

Put the URL information from the RTSP setup into that field and it should open the stream and allow you to view the camera feed.