Turning off notifications for mode transitions

I’m trying to figure out a solution to stop the app from notifying me every single time it transitions from one scheduled mode to another. This gets tedious getting a notification for something I already know.

If this is regarding a Homebase 2, it’s actually very easy to turn off.
Go to the settings of the Homebase 2, select “Notification” and then just unselect the transitions you don’t want to get notified about.
There should be the same form of setting for standalone devices, too!

Ah! Never thought to look at the home base settings. Thanks for the tip.