The Camera isn't responding


My Eufy security doorbell which i purchased about 27 days ago is connected to my Amazon Alexa echo show and was working till a few days ago and it stopped working since 16th of October, when I ask Alexa to show the front door, after 30 seconds try it says, “the camera is not responding”.

Here is what I have done so far for troubleshooting,

1- rebooted the home base

2- disconnected the home base from power and reconnected it.

3- disabled the Eufy skill from Alexa, re-enabled and linked the account

4 re-discovered the camera

The echo can discover the camera but doesn’t show the front door.

Can you please help to resolve the issue?



1 Like

What are the settings of your doorbell?
I had mine go bonkers when I forced it to stream in high quality only. Setting is back to ‘automatic’ solved that issue.

Hi Rik,
My setup is in Auto, I have changed it different settings but still the same, Please see the screenshot below:

1 Like

I too am having this same issue. It started yesterday for me. What is going on with this?

I am having the same issue as of today 02/10/22. It started last week and I did the same steps as you did without any luck. Have you found a fix for this?

Same issue here. It was working for about a day and now when I ask Alex to show the doorbell, it tells me the camera is not responding. I have tried just about everything to get this to work. Obviously, there is a problem that needs to be addressed.

Hi Guys,
Nothing from the support team helped me to resolve it. I had to completely remove the skill from Alexa, then reinstall the skill and change the name of the doorbell. for example, I changed the name from front door to front yard.
I hope this helps.