Solocam still not recording events

Hi, my solocam e20 since the last update has become hit and miss with recording motion. This is not related to the recent issue as the problem is still present and has been since this version of the firmware on 26th October.

This morning my partner left in her car and also we moved a sofa to the end of the drive for collection. Plenty of opportunity for solocam to kick in and record. Yet we’ve got no events for this day at all.

Reported to Eufy who think it’s now resolved ie the recent issue but this is not the case. It’s still not picking up and recording all motion. Some incidents will still randomly record and get triggered but it’s like 1 in 5. Prior to recent firmware this would be more like 9 in 10.

Anyone elses solocam the same?

Eufy suggesting the camera is not in the right location when the camera has been in the same location and working fine for 6 months and only now stopped recording motion after the latest firmware update. :man_facepalming:

Exactly same issue with solocam S40:

Although the camera is connected to the WiFi, and I can view the scene live, the motion detection has stopped completely. It was working fine, but since the firmware update, it’s broken.

Running Android, and a Google nest WiFi.

Eufy, please rectify ASAP!

1 Like