Snooze does not work

Snooze does not work on my indoor cam pan and zooms.

Snooze only works on the indoor and pan 7 tilt cams if you have motion detection enabled. Once you enable motion detection, the snooze button will be active.

Motion Detection is enabled in both cameras. Both cameras still record while snoozed.

Snooze only pauses notifications. Sorry

Snooze should stop recording otherwise it serves no purpose.

@richjewell The idea behind snooze is in its name. If you wanted to take a nap or ‘snooze’ you would still want the cameras to record what happens, you just wouldn’t want the notifications to wake you up. Why would you ever want the cameras to stop recording?

My 2c cameras last 2 months before I need to pull them down to recharge. I don’t want to record myself leaving for work.

The last thing I need is 50 videos of my wife walking through the house each day. Then I waste my time deleting them. They get in the way of checking for a real issues. I would say the only people that try to ustify snooze are the ones that designed it.

I agree. I want snooze to disarm everything. But I completely understand why someone would want it the way it is.

Give us the option. Easy fix.

1 Like

Why don’t you just use the geofencing security mode then? You can set it to only record video after it detects motion if no one is at home.

Or you could use the schedule option to plan each day like below:

12am - Night mode Activates (Full security including video recording and alarms)
1am … |
2am … |
3am … |
4am … |
5am … |
6am … V
7amGeofencing Mode Activates (Only video record and alarm when no one is at home.)
8am … |
9am … |
10am … |
11am … |
12pm … |
1pm … |
2pm … |
3pm … |
4pm … |
5pm … |
6pm … |
7pm …|
8pm … |
9pm … |
10pm … |
11pm … V

All this can be done in the security tab at the bottom of the Eufy security app.