Red Motion Detected Alarm

Added a 9th Eufy 2 camera to my system but it gives me a Red Motion Detected Alarm. this happens all the time. this is the only camera I get this alarm from. How do I turn this off.

Go to the app, select the camera, go to setup menu and turn off Anti-Theft Detection. That should stop your alarm.

Thanks but that didn’t work.

Have you tried to turn off the camera alarm from the Security tab? That’s the only other place I can think of.

Go to Security Tab
Select Homebase
Click on current Mode
Find your device on the list
Turn off Camera alarm.

thank you thank you thank you. that was the only place I hadn’t checked.