Only recording for 5 seconds


Not sure why but the wireless video doorbell was recording ok but now every clip is only 5 seconds. I removed the active zone, would this change the length of the recording?


What is in those recordings? Did you walk out and dance in front of the cam to see if it continues recording past 5 ? If a camera wakes up and doesn’t see any significant movement it will end the recording to save the battery.

Every recording is 5 seconds exactly no matter what happens. I stood in front of the camera for 30 seconds and only the first 5 seconds recorded. No idea why it has started doing this, but would really appreciate any advice.


Set to custom mode… set to run for lets say 60sec … UNcheck “stop clip early if no motion detected”

Try it.

If that doesn’t work I would completely reset the camera.


If that didn’t work I would reset everything to factory and try again ( I don’t give up on this stuff )

Retry. Then I would call for for a replacement

I am forced to set to 60 second and UNcheck “stop clip early” or I miss SO much. It ALWAYS runs for 60 battery killing seconds EVERY time. (Makes me so mad)

Thanks, I’ll try that. One question please, how do you reset the camera as I suspect I will need to do that?


Ummm… I think I pressed the sync button a bunch of times in a row. Like 7 or 8 ?!? The lights would flash and then beep a few times. Give it a few seconds to recover before re adding it to the homebase.

The indoor (wired) cams have a different reset. It’s a press and hold for 15 second. Or something like that

Is there a place we could find the actual factory reset options for all the security products somewhere? Would be a nice tool for those who want that last ditch effort to fix a problem.

I had the same issue. Did a reset and that fixed the problem. For my Video Doorbell 2K battery powered set I had to hold the sync button on the back for 10 seconds.

You will need to re-add the device through your app. I noticed my QR code on the back had a few scratches so could be a problem later on so I added a piece of paper covering it.