Not best pleased

I bought this to alert me to humans trespassing on my property at night and day, not animals as well at night, I live in the country where lots of animals come in my garden and it keeps waking me up
I want it sensitive to humans. I don’t want any animals triggering my alarm in the night which is the whole point of having it.
Please sort this easy fix out in firmware. You can do it in the day where your not alerted so please making it a choice for the night too, or I’m leaving some negative online reviews.

Assuming you have you turned the ‘Human Detection’ setting on and maybe try dial the sensitivity down a touch.

You don’t specify what devices you are using so its hard to give you any help.

You are aware that on the battery powered cameras there is no Human Detection at night?
The AI doesn’t get enough information from those cams in night vision mode to tell the difference between Human and All Motion, so it switches to only detecting All Motion at night. About the only solution for battery cams is to provide external light so that camera doesn’t switch to night vision.