No sound out of Homebase 2 when ringing video doorbell

I just installed the battery video doorbell with the Homebase 2. Homebase 2 is connected via WiFi to my internet. Everything works great, except, I don’t get sound from the Homebase 2 when someone rings the doorbell. I’ve looked at the settings for the Eufy app, the doorbell and the Homebase 2, and can’t find any setting that works to get the doorbell to ring at the homebase 2. Any help is appreciated!


There are option to select what chime you want.

Is it hook up to existing doorbell wire? If the can’t get it to work unpair and then repair and when it asks you to select digital or normal chime just skip this is should then default to Homebase chime.

1 Like

Click on the doorbell setting (gear icon), go to indoor chime and select home base. Up the volume. Then test it.

1 Like

Bingo! that was it @SmOothie. Does it make a sound if it detects movement?

You can set the alarm for that. Go to security . Then click on home then tick the alarm.

That’s what some one suggested how to use the alarm but not done it myself.

1 Like

I have the same problem, when I enter the indoor chime settings, only the regular indoor chime is there, I can’t see the homebase2 there.

I have the wired doorbell.

Strange, as the first time I setup the doorbell, I thought I heard it ringing too :unamused:

I’ve read more about it and it seems this feature will come in a “coming soon” update…

Thanks very much :kissing_heart:

1 Like

I still have the same issue with no sound out of HB2 when ringing on the battery powered doorbell (wired now to 12VAC).

Most works fine, videostream starts, recording starts, motion detection works, ringing works on the doorbell itself.
But when pressing on the button on the doorbell the HB2 won’t make any sound. The odd thing is, it makes sounds when I go to the settings (indoor chime>Homebase as chime).
I’ve already tried most of the settings in the indoor chime example turning off/on existing doorbell, changing chime type, changing tones, volume, on/off HB2 Chime, restarted HB2 etc.

Btw… it register a ringing in the event log.

Is there a bug or settings that I missed? Anyone had this issue before?

I’m having the same problem.

I have the battery doorbell (not set up to be powered by wire) and the HomeBase 2 is connected via WiFi. In the settings in the app the doorbell is set to have the indoor ring be via HomeBase (Beacon sound) and it is enabled at maximum volume.

The HomeBase doesn’t ring when the doorbell is pressed or when playing with the settings in the app. I believe the HomeBase did successfully ring at some point early in the setup process - maybe when on ethernet and an earlier firmware version - but plugging/unplugging power or ethernet and removing/re-adding in app make no difference. I haven’t tried to restore to factory settings yet.

I’m having the same issue as boostdb and Tamm: homebase 2 used to function properly as chime. I have not changed my settings but it no longer makes any sound, not even when I cycle through the different sound options. Could it be related to a recent update?

I am also having the same issue, when doorbell is pressed no chime is coming from homebase2. I have turn it off and reprogrammed and still no sound from homebase2. When I first installed everything a month ago it was all working fine now it looks like it stopped working

Since last update (11th August) I have the same issue. Also my Echo show didn’t work. No notification if someone push the bell and I can’t connect to the camera. Please fix it quick!

Same problem over here since 4 days. No sound from homebase when ringing the doorbell.

Also same problem, no sound from homebase2, getting push notification on phone but not logging in event viewer history.
Please fix because people were standing outside calling me on my phone to tell me they were pushing the bell 10 times … also doorbell does make the sound when pushed.

1 Like

Exact same issue here. Everything works except for the homebase as a chime and no event logs. Only happening since the last update. None of the suggested fixes work.

1 Like

Same issue reported as others. Homebase over Wifi and stopped making chime following the latest update.

I’m having the exact same problems since the latest homebase firmware update. Everything works like normal, the doorbell itself rings, i get a notification on my phone, i can acces the doorbell (and its camera) through the app, everything except the homebase won’t chime and it won’t register the event in its history. The doorbell is correctly listed and paired in the app with my homebase. I have rebooted and repaired everything and it won’t work. Also changing the chime volume on the homebase normally previews the sound but now also does nothing.

I really hope they fix this quick. I had zero problems and was a very happy costumer untill the last update.

I have the same issue. Please fix this thrue an update.

AARGH I also have the same problem, please do something about this Eufy!