No notificationss

My wireless doorbell isn’t notifying me of any motion nor bell press… please help

Usually the activity zone sends notifications while things outside the activity zone trigger recording but not a push notification. Are you seeing any recordings at all? Also, have you set the activity zone for where it is needing to be detected?

Yes set the zone…nothing. Tried moving the zone…nothing. I’m seeing the recording, just not receiving any push notifications.

I’ve been having the same issue and only started recently. I see i have recordings but no notifications. No changes were made and the issue occurs across multiple devices.

Same here. Drive me crazy. Hope they can fix it soon. Doesnot want to all of these stuffs

Hi Todd, did you check whether the app has any battery optimization enabled, notifications have been disabled on your phone itself and log out of the app and login again? Maybe one of these things can solve your problem.

That could definitely be the cause of it, especially the app itself. I have had a couple of apps recently that changed the notification settings themselves.

I have tried everything, like battery optimization, auto launch.