No Audio after saving event clip from smartphone app or HB3, but normal audio plays while viewing playback within ap

Seems like the audio track isn’t being saved when the event clip is saved to the smart phone or shared via airdrop (iphone) or thru Homebase3. Tested it with an iPad, same results. After testing, restarting, changing settings and wasting my time with tech support.

Bought a new replacement camera, several months ago, worked fine and just now same results.

Everything was working fine a few days ago.

Affected Devices & smartphone app have the latest firmware/app updates.

  • Indoor Cam Pan&Tilt T8410P w/firmware
  • Indoor Cam 2K T8401P w/firmware

Sounds like a codec issue on your device. Try downloading VLC and see if that works. The audio is contained in the same file as the video, so if it works in the app, then then your codec is probabaly the issue.

Nope. Tried in VLC Version 3.0.18 Vetinari and even tried opening the event clip in Davinci Resolve, only a silent audio track.

After going thru the other recorded events, the audio is out of sync.

Have you gone as far as turning OFF the cams & unplugging them for a while.

Format the SD card, if you don’t have any recorded videos you need or put in a new one to rule out a problem with it.
scratch that just realized you have an HB3 which you’re probably recording to.

Can you switch back and have it record onto the cameras SD card to see if the problem persists?

The replacement cam you hooked up and was working fine, did it receive a firmware update after it was working okay?

Make sure you have the latest version of the app installed on your smartphone. If not, update it. If the issue persists, consider uninstalling and reinstalling the app to see if that resolves the problem.

App is latest version.
Uninstalled and reinstalled the app. Also can be duplicated on separate device like an iPad.

Added additional duplicate cameras to the network, one connected to Homebase3 and two standalone duplicate backup cameras. Only the cameras connected to Homebase 3 running on the latest firmware

Worked fine no problems for 6 months on previous Homebase3 firmware v3.1.5.9

So the standalone cameras that aren’t connected to the HomeBase3, you’re saying their audio comes through fine?

Yes. standalone wired cameras NOT connected to Homebase3, the audio comes out fine. I’ve had to remove some cameras from Homebase3 due to instability.

All wired cameras connected to Homebase3 latest firmware have caused many issues.

  • Loss of the 3-5 second pre-record/buffer before each event clip

  • Loss of audio after downloading event clips to ipad/iphone or archiving onto an external hd thru Homebase

  • Corrupted event clips (I’ve tested the memory cards and they are fine)

  • List item

It’s odd that no one else is chiming in about this issue…
Definitely appears to be an HB3 latest firmware update causing it.

If you haven’t done so yet, you should contact eufy support about it so they’re aware of it.

Oh yeah! I heard about the cameras that record a pre-buffer lose that ability when recording to the HB3. :person_facepalming: It was like that when it first came out. That’s a downgrade and eufy really needs to fix that.