New "work mode" on homebase 2

I noticed that after the last update, there is a new option to be found under the homebase 2’s settings.
Has anyone got abywidea about what it means or can do?

Just checked mine and I also have that option. Not had time to play about to see what it is yet, maybe someone who knows can shed some light?

I know what it does. It’s designed to enhance stability and fluency when connecting multiple devices.

Ok… bad joke


I noticed this feature pop up as well but the problem I’m having lately is that my notifications don’t show me a thumbnail like they used to. I checked settings and made sure that “Include Thumbnail” was on. I have my Homebase 2 about 10-12 ft away from my outdoor cams and about max 15 feet from my router (400mbps service) but I’m still not getting any thumbnails. Not sure if it’s this new working mode that’s interfering but I I noticed that I can’t even change the working mode back to “standard” without my Homer’s crashing and going offline. As soon as I click on “Standard”, it’ll just load and load and load. So I go back to check on my indoor cams to make sure that they’re still online and they will load no problem, so it’s not my wifi that’s gone down, it’s the homebase. I have my cams split too 2 homebases for load balancing and redundancy purposes so when I check my 2nd homebase, that was is still online just fine, that is until I try to change the working mode on that one too. It’s like Eufy put the option to go back to standard mode but it’s not actually usable. Anyone else have this issue?? Eufy please look into this and the thumbnail issues. It’s frustrating not being able to get thumbnails like it’s set to do.

I noticed this setting and set the beta performance. If i recall correctly I skipped a few heartbeats as I tried to change it back (because it is beta and can cause problems), but it didnt work! Restarting the homebase allowed reverting back to standard mode if my memory serves me right

Mine reverts back to beta. Can’t get rid of it

Eufy support has told me to put it on this mode (beta) because I was having issues viewing live view from my doorbell when on the mobile network. On the WiFi its fine. I’ve only had it on this mode for a day but I am monitoring it to see if this improves the connectivity issue from mobile network.

It is a bit flakey when you select this setting, it may take you several attempts, and the homebase will loose connection for few seconds.

I’ve got my base 2 stuck on the beta mode…
I can’t even pick out my own face in any video at 10ft/3m and I’m trying to put it back to Standard… But when I do… And And then go back or anything and then go back into the working mode… It has gone back to beta again anyway… Grrrr