Logged in on another device

So I just opened the app and was logged out. It said I was recently logged in on another device. The problem is I’ve never given anyone my account info and only have one device. Is there any way to check what device logged in?


I have to he same problem bought flood light pro and someone else takes control I’ve changed accounts and password and still have the same issue I asked if there’s a way to see if someone else is on my camera app or have the cameras serial number that they use to login I was told by support there’s no way to know how many users are on my camera they should really fix the app as soon as possible, seems easy enough I have lorex security ad also oossxx and there’s a way to tell if anybody else uses my system but Eufy just can’t figure it out YET!!! I changed my accounts all 3times I lost the money for my subscription (cloud and monitoring. Very disappointed


I logged on from two different browsers. Now both says some one logged on from another device and it doesn’t stop that notification on both browsers.

Nothing seems to stop it. Can’t log out cause of the notification.


I’m bumping this thread to hopefully give it more exposure. Because this adds to the long mounting line of worrying and serious problems that I beleive needs more exposure, Not that EUFY care or are at all bothered by the way. So make no mistake, I am doing this for the customers, Not EUFY who simply do not give a rat s*** about any of us and only ever come on this forum to advertise and sell more rat s*** products


Same here, i’m using Alexa and the iOS app and if I try to login via browser it immediately shows this error and bumps me out.

Its started to happen to me today?

Me too - cannot access Web portal at all as of yesterday. Was working fine before that.

App still works

Just had the same problem. Cannot open on my laptop which was working okay 2 days ago. Is no-one taking notice of this problem?

Sorted by logging out of the Android app, then logging in with an incognito window

Ok I’m having the exact same problem.
But I’m not logged in on any android devices. Only iOS.
I think I’m logged out everywhere but I still get the same error.
Anyone else figure anything else out?

I had the same problem. On the iOS App i also couldn’t log in (Request failed 401).
I had to quit the app (not just pushing it to the backround). Then i was able to log in on my Laptop.
Then i started the app again and now the app told me to enter the shown Captcha to verify i’m not a robot. Haven’t seen this on the apps login screen ever before. Now at least the app is working again.
But i can still only login in my Laptop Browser, but not in iOS Safari od iOS Firefox.

I have got the Eufy app running on my phone, and I was annoyed to find I can’t log in on the PC, because it says I am already logged in on another device.
So I went to my phone and went to APPs, scrolled down to EUFY, and did a FORCE STOP.
Then I went back to the PC, and logged in to the EUFY camera page with no problem, and I was able to see the camera on the PC screen. Nice.
Hopefully this will help others.

You can get around that problem by creating a separate account for another device and then sharing your Home or devices from the Main account. That avoids having to logon each time and getting the message that the you saw. Eufy allows up to 4 share accounts besides the main account for others in your home. Each account can be either admin or guest.