Lights setting off notifications

So i know eufy indoor cams are for indoors, but i have one mounted outside in a covered porch by my front door. I have ONLY person detection on, and have adjusted the area for detecting, but whenever a car at night passes it sets off the notification. Any tips? Or am i SOL.

How far away is the car?

Is the car crossing the face of the camera or coming toward or away from the camera.

Motion is detected better if the direction is across the face of the camera. You want less detection so if you can change the angle, you might decrease detection.

Also, you might try disabling human detection and play with the sensitivity. Sometimes round things like car wheels get false detections.

Taking your time and using the motion detection test function should help you get rid of false alerts.

I have the same issue with a Cam 2 Pro that is facing my car. I sent up the zones where it doesn’t reach the side walk or my street. Just my property. Unfortunately, most of the time lights that shine on the side of my vehicle door trigger the camera, and at other times it’s lights from vehicles passing even if the zone isn’t set in that area. It’s hit or miss. I’ve adjusted the sensitivity and it still triggers.

It’s just the light from the lights. Not a physical object.

@yamvmax Agreed. It shouldn’t trigger a “motion”, especially because I have it set for human detection. But at night (since it’s set for all motion by default), it gets triggered by the change of lighting. Meaning from dark to brightness…it thinks there’s movement and triggers a recording.

Wait! It changes to all motion at night? WTF? That should be changed

@yamvmax Yes, unfortunately that’s the way Eufy has them setup because the AI on the Human Detection is not reliable in darker conditions.

This IMO, is DUMB. I should have the option for person detection ONLY at night. Hopefully they consider it in an update. I understand its not as reliable, but its better than CONSTANT notifications for EVERY car that drives by. What if i turn off nightmode?

1 Like