Issues with EufyCam2 after latest firmware update


We have the following setup:

1 x Homebase 1
system ver : (updated at 2020-08-09)
subsys ver :
AI version : (updated at 2020-01-10)
3 x EufyCam
system ver : 1.9.3 (updated at 2020-01-10)
subsys ver : (updated at 2020-01-10)
2 x EufyCam2
system ver : 2.6.6 (updated at 2020-08-11)
subsys ver : 1.0.70-20200706 (updated at 2020-08-11)

All devices are running on the latest software and that is when I ran in into some issues.
It might be an issue on the Homebase, it might be an issue with the EufyCam2.

Both the issues mentioned below are on the EufyCam2:

  1. The first millisecond glitches, jumps forwards a few milliseconds, and then freezes. So when looking back at the recordings, I see 1 second of a glitching movement and 1 minute and 58 seconds of a still image.

  2. Issue is seen on both the live video stream, as well on the recordings. Sometimes the screen/recording just glitches. Almost looks like a framedrop. This results in half of the screen being covered in white pixelated images, which usally resolves after 1 or 2 seconds.

To make it more complex, this issue is not present all the time, but just at random moments.

Since we have an active police case on our hands, I need to be able to count on the camera’s to record proper material.

The issue you speak of is known. I have the same problem, but only for recordings. Live works fine. I have homebase 2 though.
Now, support told me they would fix it with an update, but I do not know when exactly this will happen. I’m not sure is homebase 2 was supposed to be that update.
So fingers crossed :crossed_fingers:

I’ve have the same issue are you using Android phones by any chance?

I’ve had the problem on my samsung galaxy s8 but when I check the same video recordings on my work phone which is an iphone it works ok no issues

Yes, I have an android phone. They said they’re working on it, so we have it wait I guess

It’s solved in eufy app v2.0.1_676, tested it and it works!

Where is this new app? No updates in the play store…

Maybe it’s regional, and you’ll get it later.
This is the changelog:

Android V2.0.1

  1. Solve the issue that a clip may not be played when it includes two compression formats.

Don’t know why your videos would have two compression formats but OK.