Having to log in every time

Why do I have to log in every time I check my system / camera


Same issue here… !! :roll_eyes:


Same issue! My parents’ accounts got logged off for no reason, mine did not. They can’t access the app even with the right password. I’m gonna have to try to delete their acct, and invite them again. This is so random

1 Like

Eufy server issue?

You guys need ti submit log

Same here since software update on Google pixel phone

1 Like

I have an Android phone and am using the latest app V 4.01 and don’t see any of the issues you are having for my admin accounts. However, the standard users account can only be used on one device at a time. If you sign in on a device not usually used for the standard account, it will log your session out of the last device it was used on. Its worked this way for Android for at least a year now.

how do you get an admin or user account in Android? Which version of Android started with two types of accounts?

The Eufy Android app will work with any Android device from version 5 up. The account structure has been this way in the app for at least the 2 years I have had Eufy equipment.

I am the primary admin for our system. There are 3 other admin accounts at our house and 1 standard user. The other admin accounts can manage most of the devices and make changes. The Primary is the only one that can manage the other accounts and what they can see. Standard user can view the cams and get notifications.

I have the same problem. I bought it yesterday.

Same here any solution so far ?

I just got my first Eufy and I cannot get fingerprint unlock to work in the Android app. I guess I’m having the same problem? Very annoying!

1 Like

Same here.

Same problem

Same here, downloaded the APK of the older version, installed, turn off auto update for the app in G play store, problem solved. Will update when eufy gets it together.

1 Like

Same here. I tried uninstalling the app n re install again, still the same. Biometric also not working. Sometimes notification never comes in as well. This version really sucks…

1 Like

Did the same (version 3.5.1) and it works fine

1 Like

Hopefulky, a new version of app will have these problems fixed.

1 Like

No Problems on iPhone, :+1:

Now… don’t go and say that. We are next now….

I also have the same problem, latest version of the app, Android 11, Galaxy S21, have to log in every time, also have finger print set up, but never get the option to use it, always have to input my password