Geofencing query

Is geofencing in beta version? I have been experiencing a lot of issues with the Eufy app detecting my location and switching modes accordingly.

I can no longer turn geofencing on as it says my device location is off… when it’s working on all my apps except the Eufy security

I have gone through all the troubleshooting with eufy support - who are now testing it on their own pixel device. They advised that geofencing is in beta…

Has anyone been experiencing a similar issue?

It’s never ever worked! Eufy have been trying to fix for a while, still no update! My old Arlo cameras worked perfectly in Geofencing mode & I could select Schedule

For starters that is not entirely true, I have been using geofencing since the start and have not had any issues and this is on Android. The problem that most people run into with android and do not realize is that Google maps tends to download offline maps for areas that are frequently visited and causes geolocation issues as it utilizes these offline maps and not the actual devices location. So users will have to clear their offline maps and increase location accuracy in order to geolocation to start working properly. You also have to turn off battery save mode for this app otherwise it will shut down its processes in the background

All my settings are correct on iPhone, checked and confirmed with Eufy support. It just does not pickup when you leave or enter a zone at all? Our setup is two iPhone’s. Never had any Geofencing issues with my previous Arlo cameras, it was all automated, it just worked really well.

Hey @Tank, no luck - Ive been through that with Eufy support but issues continue to persist. I did have to double take and check if I had turned off offline maps lol.

For now, I guess schedule mode will have to do until Eufy support returns more information regarding their testing.

I have issues with geo fencing. With every phone I’ve used. Iphone xs max, samsung s21 ultra and an older samsung device. They all fail with this app while other geo fencing apps like home assistant, google and life 360, they all work with all phones. Eufy however doesn’t. Today it “worked”, but it took it about an hour to understand I was at home…

Same issue here. I contacted Eufy support last week and they stated that geofencing is still in beta status what is wondering me because since last year it’s no longer displayed in the app itself.

However - Eufy is aware about the issues but obviously not able to solve them.

Btw: I am on iPhones with my whole family. It doesn’t matter if I add them to the geofence group or if I am alone in the group - geofencing does only work when I open the app - only then it recognizes if I am at home or not.

as long as I have the camera this has never worked and I have given up on that and therefore makes it a worthless product.