EufyCam web app access and notifications down after update

Hi all,

My HomeBase 2 unit was just upgraded to this afternoon.
Since then I have been unable to stream the cameras from the web app (phone app works though)
I am also not receiving any motion detection notifications anymore after upgrading HomeBase to

Are the 2C cams supposed to update firmware as well, if so mine are not saying any FW update is available.

My Homebase updated and when I got home I still got notifications from my 2c. Not sure about web app as never used it before.

There was no 2c update.

Try switch off 2c from the app and turn on again or try unpair and repair to Homebase.

1 Like

Interesting, it’s not letting me turn the 2C cameras off from the phone app (gives a ‘failed to request (6)’ error).
That’s new…

Eufy really need to show on this forum what error codes are.

fwiw, @Jon74 the Eufy web interface to cameras is here:

And now I’ve had to power cycle the HomeBase twice for it being offline (red LED) in less than a day… did not have a problem like this at all prior. Not looking good for this firmware release, at least on my setup. :frowning:

Just keeps getting worse!! Tried to re-pair the cameras to HomeBase, could not… then tried to remove & re-add HomeBase itself & yep… FAILED. No matter what I try… Ugh

This would explain why we can watch anything when the servers go down then? This portal shouldn’t exist

Try re-rest the homebase. Little pin hole in the back of the homebase.

Tried that too @Jon74 no luck.

Well, their tech support is sending me a replacement HomeBase2 and I’m returning the bricked HomeBase2 back to them to analyze… hope future firmware rollouts on these eufycams don’t go this poorly!!

Wrapping up this thread, the new HomeBase 2 unit that Eufy sent me resolved all the issues.

1 Like

I’m stuck on this issue over here. I have a Eufycam/Homebase 2 setup connected via Eeros. I have HomeKit enabled.

A couple times in the last week my Homebase 2 has gone offline, with a solid red light. Power cycling didn’t fix it. Only a full reset of the Eeros sorted the issue out.

I thought maybe the issue had to do with HomeKit - even though the Homebase 2 is offline, and cannot view the cameras in the app, the cameras are visible in the Home app.

I should note my Homebase 2 was recently replaced under warranty, so this Homebase is “new.”

Either way, there’s not much more to do but wait for a new firmware.

1 Like

@Bean3, very interesting… my HomeBase 2 was connected to Eeros as well when it failed firmware update. Common denominator?