Eufycam 2C fails to detect activity

Installed yesterday. It picked up movements very well, including a detection at night. It is set to detect human motion with sensitivity 7.

But no detections since morning. I turned off and on the motion detection. It didnt detect anything when walking past as test couple of times, but surprisingly it did detect me very far away where there was no shadows.

In front of the cam there is a large shadowed area due to a tree vs detection area. Doesnt still explain why it worked yesterday, tho. Anyone has a clue what might be wrong with the setup?

E2C 1.7.4/1.0.91

I tested detecting all motions. Had to drop sensitivity to 3, to stop motion from tree to be detected. Now it picks up human movement rather close compared to yesterdays further distance. I also noticed that if changing motion detection settings, it has to be turned on and off.


Activity zone tuning might also help. Sorry for learning the hard way and in here, but perhaps this can be useful for some. I still dont get it what was so different yesterday compared to today. Less sunny?

1 Like

The shadow dance is picked up too often, had to change camera direction and back to human detection. Now at least some success. Surprisingly hard.

How agressive is the AI, in not recording “similar events”?

Since resetting the camera things have worked well. Both cameras work afaik. Must resist playing around in UI. Tested also with synology NAS, but it doesnt seem to work very well.