Entry sensor notification

So both notification boxes are UNCHECKED but every time I open the patio door I get audio notification on the Homebase??

There is a second setting to control the Homebase Alarm.
Go to Security tab - bottom of app.
Select the currently active Mode.
Click on the Gear Icon in that mode.
Scroll down to find the sensor.
Uncheck Homebase alarm.

Bass is not talking about the alarm, but the sound you hear when the sensor is triggered. To change that, go to the sensor settings - Chirp Tones - select None and you’re done.

1 Like

What I want is for no alarm during certain hours and then an alarm in other hours. For instance between 9AM and 9PM no alarm, but between 9PM and 9AM (while I’m sleeping) I would like an alarm. I would like all this to happen without having to go to the security tab at 9AM and press HOME or go to the security tab at 9PM and press away. I have set the SCHEDULE settings to do this but it apparently does not work. SO to sum up I had hoped this would work similar to Alexa where you set it up to do this automatically.

Hmm… The schedule mode should work fine. Can you share a screenshot of the settings you are using in the schedule?

Looks good to me actually… Based on the screenshots you should get an alarm, but you still get one?
Is the door closed or opened when this happens?

WIth this setting after 9PM the alarm goes off… like a siren on the Homebase. However in the daytime setting even though both notification boxes are unchecked it still emits a notification on the Homebase station. I don’t want any sounds or notifications during the HOME or daytime hours.

Have this issue been resolved, because i’m trying to do the exact same thing?