Caught in a HomeKit loop

Hi

New user here and just setting up my Homebase 2 and two Eufycam 2 .

I had everything working fine in the Eufy Security app, and then tried to add them to HomeKit following the instructions to use the Home app and scan the QR code on the Homebase 2. The connection failed and Homebase told me to press the reset button… which I did. I was then able to add the Homebase to HomeKit and HomeKit told me to continue the set up in the Eufy app. However, the Eufy app then showed no devices and, in order to add my Homebase 2 and cameras it told me to delete the Homebase from HomeKit!

So now I’m back to the beginning and have it working perfectly using the Eufy app, but no HomeKit :frowning:

I have the latest firmware - any ideas what I am doing wrong?

Thank you for reaching out.

In this case, could you please let us know your eufy account?

Please send us an email to support@eufylife.com, we will get you taken care of within 24 hours.

Thanks @AnkerSupport. I have been in touch and it is being looked into. One of my cameras has now also completely stopped picking up on movement… no notifications and no recording

Did you get this resolved? I am still not getting Homekit Notifications BUT Automations work…

@Dave116 Not really. If I enable HomeKit Secure Video and notifications, they seem to work for a few days and then I stop getting HomeKit AND Eufy notifications altogether for the camera