Cannot switch mode (Homebase 2) and videos not streaming


I’ve just purchased the above, with a couple of Pro 2C cameras and the doorbell cam.

It’s all been working fine on the schedule. However, when I went to review the videos today, the videos won’t stream (I can hear the audio, though) and if I try and switch from Schedule to Home or Away, the Home/Away options are greyed out.

So I tried to choose the ‘Disable’ option, and that just comes back with a 503 serverside error.

I’ve tried rebooting the base unit - but nothing. Weirdly I can stream the live footage from all cameras.

Any ideas - seriously doubting my purchase at the moment.

Info wise the base is running on wired gigabit ethernet. Good signal to all cams.


Oh nevermind - after about 2 hours it’s come back online.

Eufy must have had a server outage, I’m presuming.

Hi Tony interestingly I couldn’t switch modes either with the same error today I phoned the support team they advised that I uninstall the app and reinstall and it was fine afterwards