Authorization help!

I have 2 systems. One at my home and one at my office. I’m trying to share the office cameras with someone but they can also see my home cameras. I chose Guest NOT Admin with the invite too. I’m confused! Help!

Sorry for your troubles, it seems as though you authorized them to see all your cameras. What you can do is go into the app> click on the 3 lines top left> click on family and guest> click on the person you want to modify> click on manage shared devices and then just unchecked the ones you do not want them to have access too

1 Like